Installation in Ubuntu 18.04 LTS


#1

I tried to install on Ubuntu 18.04. At the end of the installation sequence I got the Error message:
[ERROR] Only Ubuntu 12.04 LTS, Ubuntu 14.04 LTS and Ubuntu 16.04 LTS currently supported!

Does anyone know when ubuntu 18.04 will be supported or a work arround for installation?

Thanks

Franz


#2

Hi,

we are currently working on adapting the installer to Ubuntu 18.04.
Please refer to Ubuntu 18.04 und Metasfresh .

Once there is a new version we will post it here.

cheers,
Norbert


#3

Any updates on this?
Ubuntu 19 is already on its way…

Thanks,
Tim