Error Request method GET not supported (metasfresh on Ubuntu 16.04.7 LTS VM)

After installing metasfresh on a fresh Ubuntu 16.04.7 LTS VM (hyper-v) I get multiple errors like these at pretty much all pages I try to use.